The New Forum beta test - complaints and suggestions


#163

Whoa, they’re pure html5 tags? Awesome!


#164
Full relevant details within https://www.youtube.com/watch?v=dQw4w9WgXcQ

#165

Always listen to the Rick Roll. It’s a celebrated rule.


#166

[details=Extremely important information]





[/details]


#167

I have made an important forum discovery this week. The sarcastic Like.


#168

The [details=Spoiler]This should be hidden[details] logic doesn’t work if it’s embedded in a paragraph. It does work if it’s separated by a newline.


details tag with proceeding newline

This text is hidden until you click the text.


Here’s an embedded [details=details tag embedded]This text shows up all the time in the page, but the preview makes it looks like it works.[/details] paragraph.


Mystery fucking solved on why the spoiler text sometimes worked and sometimes didn’t.


#169

Send this bug report to https://meta.discourse.org/


#170

Done.


#171

Test [spoiler]foo[/spoiler] bar. Definitely doesn’t work in the preview. Edit: Or in the actual post.

Apparently it’s an addon. https://github.com/discourse/discourse-spoiler-alert


#172

(checks RobotMitchell’s avatar)

We can have animated avatars now? Was this always a thing?


#173

Coldguy’s recent attempt to embed a comic in TotD wound up squishing it down.

I can understand it scaling down an image if it’s too large, but this is just weird.


#174

Looks like a bug that should be reported.


#175

In other news, I think spoiler tags just don’t work.

test

does this work?


#176

You’re doing it wrong.

[details=Summary]
They work just fine.[/details]


#177
seems

so


#178

I’ve noticed something in Discourse. On my iPhone, if I click on a thread, and then swipe back to the forum front page, the homepage takes 3-4 seconds to load. White screen until everything comes in at once.

Tapping the GN logo to navigate directly to the homepage loads much faster, maybe 1 second. Curiously, clicking the back button also loads quickly. I observe the same behavior in other Discourses. I do not on any other site I’ve noticed, back is usually pretty much instantaneous.

I noticed it after upgrading to iOS 11, but am not positive it didn’t start before then.

Any idea what might be causing that? Should I report to Discourse?


#179

Noticing the same delay with Safari on iPad on iOS 11.


#180

I will try on my iPad later.


#181

Emojis don’t always work even if they do in the preview. Literally unplayable.


#182

I confirmed it is because you need to make sure they are surrounded by whitespace :hot_pepper: