Fail of Your Day


#1384

Yeah, no:


#1385

If there was ever a use for one of those usb condoms. That is that use.


#1386

Indeed. I always have one on me when I travel.


#1387

I too always carry a USB condom. I’m going to need a USB-C condom though. Does anyone make one yet?

This is the one I have:


#1388

My bank (Schwab) really failed me today by not allowing me to get cashier’s checks on demand, which my new apartment landlord requested for the security deposit. Granted I also think it’s dumb that my new landlord requires a cashier’s check in the first place, but it should be an easy standard thing to get. I can easily get one from my other bank (CapitalOne) tomorrow, but I just feel bad for having to keep pushing back when I said I’d get the checks in.


#1389

I tried making a whole chicken in a slow cooker crock pot using a recipe I found online. The spice mix turned out utterly foul (or should I say… fowl?) after cooking. Something about the combination of spices had an unappetizing cloying stink after cooking. I hate to waste most of a chicken but its just inedible.


#1390

Used to work for Schwab. Even as a job hungry teenager I left when I saw the inside. I ran away. Granted that was about 12 or so years ago but still…


#1391

Can I ask for what the recipe was? Just so I can know to steer clear?


#1392

Kid is going to need to get his tonsils removed… the same weekend as Anime Boston…


#1393

#1394

Apparently we Minnesotans don’t learn from each other’s mistakes.


#1395

Gross. Who would willingly drink that stuff?
It’s meant for baking, not drinking.


#1396

All it is is cheap vodka that has had vanilla beans soaking in it for a long time, so its basically just drinking shitty vanilla vodka. You can make it yourself.


#1397

I used to put it in my Dr. Pepper…


#1398

We pick people up drunk on mouthwash all the time. Liquor store closed or not enough money for “real” alcohol are the usual culprits :frowning:


#1399

This is the message I get when trying to repair a Mac boot drive on another Mac:


If you reboot in recovery mode (cmd+r) you get… the same message.
Internet says try “Internet Recovery” (cmd+opt+r)… same message.
Further reading suggests cmd+shift+opt+r so I try that and… USB media doesn’t show up in Disk Utility.

Data isn’t actually lost so not really a big deal, but fail nonetheless.


#1400

The moment when you got an awesome panel idea for pax east, only to realize that submissions are closed. Dang deadlines when I am dealing with other cons.


#1401

Forgot my Apple watch at home today. Have to keep taking my phone out of my pocket all the time.

Then my lightning-headhpone adapter broke. Gotta go to Apple store to get a new one later.

Coincidence???


#1402

The fix is in.

Fifteen characters of fix.


#1403

26 months old and my Xperia X Compact has just died for seemingly no reason.

I swear they do it on purpose once it passes the 2 year contract period.